Posts Tagged scanning

PIXMA MP970 Scanning Problem


Introduction

This post continues my series on my Windows 7 upgrade. Previous post: Upgrading my Network – Post Windows 7. This post is about the scanning function on my inkjet printer, which was working under Vista, but now was failing.

Scanning Failure

The scanning function was not working when I ran it from the printer, or when I used the software on my machine. When running it on my machine it came back with the following options.

  1. The lock switch was engaged, or
  2. The unit was not connected to the network.

Diagnosis:

  1. To check that the lock was not engaged is a simple enough visual check. To prove it was not the problem, I used the printers copy function. Which is in reality a scan and print operation on the printer (no network required).
  2. To check that the network could see the printer, a simple print from anything on the machine was enough to refute the second proposition in  the error message dialogue.

Which left me with not suggested alternative, to remedy the situation. Bit of a dead end? So, out with  Google, and see what the internet had to offer about scanning not working. Whilst, I did not find anything which directly addressed my issue, there were things about Windows 7 drivers for MP970 printer.

Solution:

After a bit of downloading, and installing, a range of new Window 7 drivers and associated software (the printer comes with lots of utilities for different functions), I had the scanning function up and running again.

 

Digg This
Advertisements

, , , , ,

Leave a comment

%d bloggers like this: